Page tree
Skip to end of metadata
Go to start of metadata

Avisos

  • TDS 11.3.12 é compatível apenas com TOTVS | Application Server release 17.3.y.z.
  • Para o uso com TOTVS | Application Server release 19.3.y.z é preciso utilizar o TDS 11.3.15, que passa a ser um plug-in do Eclipse, mais detalhes quanto à instalação acesse esse link.
  • A partir de Janeiro/2021 nossa extensão para o editor VSCode passa a ser a única IDE suportada, fornecendo um ambiente simples e performático para desenvolvimento AdvPL, sendo compatível com todos os TOTVS | Application Server 13.2.y.z ou superior, mais detalhes acesse esse link.

Importante!

  • O suporte versões TDS 11.3.12 e 11.3.15 se encerra em 31/12/2020.